parches.jpg
Bienvenido, Invitado
Username: Password:
¿Te apasionan las Válvulas? ¿Seguiste la saga de "QRP Clasics"? ¿Te gusta trastear con emisoras de los 70/80/90's? Reparaciones, Tunings, programaciones, "reconversiones"...

TEMA: Reparación Osciloscopio HP-1220A

Reparación Osciloscopio HP-1220A 3 años 5 meses ago #6672

  • EA1RJ
  • EA1RJ's Avatar
  • DESCONECTADO
  • Navegador Iniciado
  • Temas: 5
  • Karma: 0
Buenas,

Me han regalado un osciloscopio y aunque es de mi quinta, a caballo regalado no se le mira el diente y mas aún cuando no tengo otro ;)

La cuestión es que me comentaron que seguramente era un fallo en la base de tiempos, pero tengo un problema antes de llegar a ese tema.

Se ve que quien lo desmontase en su día, al montarlo no tubo cuidado y la mica de un transistor en la fuente de alimentación se deslizo e hizo contacto la carcasa del transistor con masa... (colector a masa)

Al encenderlo funcionó durante unos minutos y caput, los diodos rectificadores del filtro fritos. los he cambiado pero claro, ahora es el transistor el que veo que también esta frito o eso pienso, aun no lo he desmpontado por que cuando termine de montar comprobar tensiones era muy tarde y solo el pensar en volverlo a desmontar.....

La fuente es un regulador con un 723 y un transistor.

la cuestión es que con la referencia de HP lo encuentro, pero a un precio elevado para lo que es y mas si sumamos los portes.

Os adjunto el esquema a ver si me podeis dar una idea de que transistor utilizar.



El transistor es Q1, referencia HP/Agilent 1854-0330, como equivalente ponen un SJE910 igualmente dificil de encontrar.

Es un NPN SI P:20 w F:10 Mhz

Había pensado poner un BD-681.

En el colector si tengo lo s 130 v, pero en al base y el emisor tengo -10 v. como no saco los 95 v, la fuente de mas arriba, la de 210 v en realidad da 130 v aproximadamente.

A ver si me podéis dar alguna idea y puedo poner en marcha esta reliquia.

Saludos

EA1RJ - Ricardo
El administrador ha deshabilitado la escritura pública.

Reparación Osciloscopio HP-1220A 3 años 5 meses ago #6673

  • ea7ee
  • ea7ee's Avatar
  • DESCONECTADO
  • Navegador Platino
  • Temas: 323
  • Thank you received: 23
  • Karma: 2
Posiblemente se te haya ido también el integrado. Lo has cambiado??

El transistor regulador debe tener una tensión maxima colector - emisor y colector base elevada. En aquellos días se usaban mucho las fuentes lineales de hasta 300V, hoy dia ya es muy raro, por eso resulta difícil encontrar transistores de potencia y con tensiones colector - emisor elevadas. Lo más parecido son transistores BU-- o amplificadores de video BF422 o similares que tienen tensiones C-E elevadas, pero puede que no tengan la ganancia o la corriente necesarias..

Sin embargo, en esta aplicación la tensión no es tan alta y te podría servir uno de la serie BD con 100V o 120V de tensión colector-emisor. De hecho parece un transistor normal: www.qservice.tv/vpasp/shopexd.asp?id=11772

Cuidado, el BD681 es darlintong y para esta aplicación no veo que necesites un darlington, la fuente no dará más de 1A y el 723 es suficiente para pilotar el transistor. Tiene 100V máximo C-B, luego ya estará muerto si tienes 130V en colector y -10V en base, no??

Se me han adelantado, yo uso mucho el MJE13007 para las fuentes conmutadas y como dice Juan Pablo podría funcionar bien. Pero en esta apliación, igual no tienes porque usar uno de tan alta tensión, quizás un cutre BD441 con 80V podría funcionar.. todo es probar.

Saludos y Suerte
Manuel
EA7EE
Última Edición: 3 años 5 meses ago Por ea7ee.
El administrador ha deshabilitado la escritura pública.

Reparación Osciloscopio HP-1220A 3 años 5 meses ago #6674

  • ea4civ
  • ea4civ's Avatar
  • DESCONECTADO
  • Navegador Platino
  • Temas: 642
  • Thank you received: 52
  • Karma: 4
Hola Ricardo,

El MJE13007 es un transistor de potencia de alta tensión muy barato ya que se usa en TV. La frecuencia de corte es de 14MHz y la potencia en conmutación de 80W, encaptulado TO220. Yo lo uso para fuentes de alta tensión para válvulas y me va bien. Otra cuestión es como lo montas si cableado por el orden de las patillas que puede ser distinto al que lleva el PCB del osciloscopio.
Lo otro que dices no lo entiendo bien, si es que U2 sospechas que está roto tambien. U2 se polariza en función de la tensión de salida de Q1 y VR1. En esto tendrías que explicarte mejor.
Si U2 está frito tambien y es complicado conseguir uno, la solución sencilla es hacer un montaje a transistores que gobiernen a Q1 usando transistores de alta tensión tipo al BF421 (PNP) y BF422 (NPN) que son de alta tensión pero baja potencia y como amplificador/comparador van bien para hacer una fuente clásica. Bueno, esto ya es enrrollarme y suponer cosas de las que no se si son realmente tu problema.
Juan Pablo
EA QRP #695
ea4civ arroba ono punto com
ea4civ arroba gmail punto com
El administrador ha deshabilitado la escritura pública.

Reparación Osciloscopio HP-1220A 3 años 5 meses ago #6675

  • EA1RJ
  • EA1RJ's Avatar
  • DESCONECTADO
  • Navegador Iniciado
  • Temas: 5
  • Karma: 0
Gracias por vuestras respuestas,

He pasado por la tienda de electrónica y solo tenían el BD-441, esta noche vuelvo a desmontar y lo pongo a ver que pasa.

Respecto al integrado 723PC no tengo ni idea de como esté, si lo del transistor no funciona lo cambiare, según conexionado y la función que realiza yo creo que es un ua723/lm723 normal y corriente, ya veremos.

La verdad es que aunque es un cacharro bastante antiguo (no digo viejo por que debe de tener los mismos años que yo jijiji) pues la verdad me gustaría ponerlo en marcha, que aunque solo sea de 15-20 Mhz y dos canales pues me hace la función para seguir aprendiendo cosas.

Ya os contare.

Muchas gracias

EA1RJ -Ricardo.
El administrador ha deshabilitado la escritura pública.

Reparación Osciloscopio HP-1220A 3 años 5 meses ago #6677

  • EA1RJ
  • EA1RJ's Avatar
  • DESCONECTADO
  • Navegador Iniciado
  • Temas: 5
  • Karma: 0
Buenos días,

Ayer cambie el transistor por el BD-441 y no se soluciono, cambie el 723pc por un uA723 y SIIIIIII!!!!! volvio a la vida.

Ahora me toca ver que le pasa, estuve comprobando con la señal del probe Cal del propio osciloscopio que da una señal cuadrada de 2 Khz y 0,5 V y parecía que media bien (imagen 1), en las escalas en las que yo era capaz de medir, pero si no le meto señal salen cosas raras en el CRT (imagen2).





Ahora a empaparme bien el manual y hacer las comprobaciones que indica, a ver si localizo que le pasa, en un principio la persona que me lo regalo sospechaba de un condensador con fugas en la base de tiempos peeeeeero......

Muchas gracias por vuestra ayuda.

Saludos

EA1RJ - Ricardo
El administrador ha deshabilitado la escritura pública.
Moderators: ea3ghs
Time to create page: 0.359 seconds